Opened 2 years ago

Closed 2 years ago

#992 closed defect (duplicate)

Set an error when invalid options are set in a task

Reported by: adeiana Owned by:
Priority: major Milestone:
Component: BibSched Version:
Keywords: Cc:

Description

A task with options which were previously valid such --fast-update-personids but which have been renamed to --update-personids fail to run however that particular execution path does not set an error in the task.

Attachments (1)

0001-BibSched-set-an-error-when-invalid-options-are-set-i.patch (869 bytes) - added by adeiana 2 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 2 years ago by adeiana

  • Status changed from new to in_merge

comment:2 Changed 2 years ago by skaplun

  • Resolution set to duplicate
  • Status changed from in_merge to closed

Hi Alessio,

this is a duplicate of #943.

Cheers!

Sam

Note: See TracTickets for help on using tickets.