Opened 2 years ago

Closed 2 years ago

#978 closed enhancement (duplicate)

Generalize files tab

Reported by: skaplun Owned by:
Priority: major Milestone:
Component: *general* Version:
Keywords: INSPIRE Cc:

Description

Currently, the available tabs for the detailed record view is hardcoded. It would be instead nice to dynamically have a way to associate a tab with a (translatable) label and a set of doctypes.

Since tabs can be dynamically enabled/disabled per collection, it should be possible to dynamically recognize new tabs that have just been configured.

Alternatively, every tab could specify a different output format template, and a bibformat element should be made available for every single tab currently existing...

Change History (2)

comment:1 Changed 2 years ago by simko

  • Status changed from new to in_merge

Closing as duplicate of ticket:733

comment:2 Changed 2 years ago by simko

  • Resolution set to duplicate
  • Status changed from in_merge to closed
Note: See TracTickets for help on using tickets.