Opened 2 years ago

Closed 2 years ago

#973 closed enhancement (duplicate)

Add a link to role definition in webaccess action details

Reported by: skaplun Owned by: skaplun
Priority: trivial Milestone:
Component: WebAccess Version:
Keywords: Cc:

Description

When displaying action details in WebAccess admin interface:

<https://.../admin/webaccess/webaccessadmin.py/showactiondetails?id_action=40&reverse=1>

it would greatly improve usability if it was possible to click on a role in an authorization and see its details.

Change History (5)

comment:1 Changed 2 years ago by jcaffaro

Looks like a duplicate of ticket:933 :-)

comment:2 Changed 2 years ago by skaplun

Indeed. It is really a wished feature :-)

comment:3 Changed 2 years ago by skaplun

  • Owner set to skaplun
  • Status changed from new to assigned

comment:4 Changed 2 years ago by skaplun

  • Status changed from assigned to in_merge

comment:5 Changed 2 years ago by skaplun

  • Resolution set to duplicate
  • Status changed from in_merge to closed
Note: See TracTickets for help on using tickets.