Opened 3 years ago

Closed 3 years ago

#617 closed enhancement (duplicate)

Author profile page should list arXiv fields

Reported by: hoc Owned by:
Priority: minor Milestone:
Component: BibAuthorID Version:
Keywords: Cc:

Description

Hi,

It would be nice if the author profile pages such as
http://inspirebeta.net/author/V.V.Vechernin.1
also listed either the primarch arXiv codes of the papers, or the field-codes (which are more or less the same thing, but appear on more papers than just eprints). We already list the type-codes (e.g. conference paper, published paper, etc).

Heath.

Change History (3)

comment:1 Changed 3 years ago by hoc

Ticket is duplicate of 616. Can be removed.

comment:2 Changed 3 years ago by simko

  • Status changed from new to in_merge

comment:3 Changed 3 years ago by simko

  • Resolution set to duplicate
  • Status changed from in_merge to closed

Closing as duplicate of ticket:616.

Note: See TracTickets for help on using tickets.